Service Degradation Affecting Giphy In Zoom Chat and Zoom In-Meeting Chat.

Incident Report for Zoom

Update

We have narrowed down the GIF issue to Zoom client versions 7.0.0 – 7.0.4. We will begin re-enabling the GIF feature on unaffected client versions starting today through this weekend.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted May 29, 2026 - 09:00 PDT

Update

We have narrowed down the GIF issue to Zoom client versions 7.0.0 – 7.0.4. We will begin re-enabling the GIF feature on unaffected client versions starting today through this weekend.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted May 28, 2026 - 18:13 PDT

Update

We continue to investigate the issue with Giphy in Zoom Chat and Zoom In-Meeting Chat. Users may be unable to search or send GIFs. Some users may also experience re-login prompts.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted May 28, 2026 - 16:30 PDT

Update

We continue to investigate the issue with Giphy in Zoom Chat and Zoom In-Meeting Chat. Users may be unable to search or send GIFs. Some users may also experience re-login prompts.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted May 28, 2026 - 04:39 PDT

Update

We continue to investigate the issue with Giphy in Zoom Chat and Zoom In-Meeting Chat. Users may be unable to search or send GIFs. Some users may also experience re-login prompts.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted May 27, 2026 - 16:38 PDT

Identified

We are still investigating the issue with Giphy in Zoom Chat and Zoom In-Meeting Chat.
Users may be unable to search or send GIFs.
Some users may also experience re-login prompts.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted May 27, 2026 - 09:50 PDT

Monitoring

The issue affecting Giphy in Zoom Chat and Zoom In-Meeting Chat has been successfully resolved. Our team will continue to monitor the situation closely and keep you informed of any further developments.
Posted May 27, 2026 - 06:08 PDT

Update

We are still investigating issue with Giphy in Zoom Chat and Zoom In-Meeting Chat. Users may be unable to search or send GIFs. Some users may also experience re-login prompts.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted May 27, 2026 - 02:42 PDT

Update

Our team continues to work on the resolution for the service degradation affecting Giphy in Zoom Chat and Zoom In-Meeting Chat. Users may be unable to search or send GIFs. Some users may also experience re-login prompts.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted May 26, 2026 - 22:38 PDT

Update

We are still investigating issue with Giphy in Zoom Chat and Zoom In-Meeting Chat. Users may be unable to search or send GIFs. Some users may also experience re-login prompts.

We will provide updates as more information becomes available.

Thank you for your patience.
Posted May 26, 2026 - 20:29 PDT

Update

Our team continues to work on the resolution for the service degradation affecting Giphy in Zoom chat and Zoom in-meeting chat.

We will keep you informed with timely updates as progress is made.

Thank you for your patience.
Posted May 26, 2026 - 19:06 PDT

Update

Our team continues to work on the resolution for the service degradation affecting Giphy in Zoom chat and Zoom in-meeting chat.

We will keep you informed with timely updates as progress is made.

Thank you for your patience.
Posted May 26, 2026 - 16:08 PDT

Identified

We have successfully identified the root cause affecting Giphy In Zoom Chat and Zoom In-Meeting Chat.

Our team is actively working on a resolution, and we will keep you informed with timely updates as progress is made.

Thank you for your patience.
Posted May 26, 2026 - 11:25 PDT

Investigating

We are currently investigating a service degradation with Giphy.

Users may be unable to search or send GIFs In Zoom Chat and Zoom In-Meeting Chat.

We appreciate your patience as we work to resolve this issue.
Posted May 26, 2026 - 11:22 PDT
This incident affects: Zoom Chat (Zoom Chat).